logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
twitch  
#1 Posted : Thursday, May 03, 2012 12:30:00 PM(UTC)
twitch

Rank: Sniper

Groups: Registered
Joined: 5/3/2012(UTC)
Posts: 3

Hey.. I've got a problem with resolution.. When i go ti play a game throw me up "Cannot display this video mode".. Someone know how to change the resolution in windows..
thanks..Blushing
Talairina  
#2 Posted : Thursday, May 03, 2012 7:32:01 PM(UTC)
Talairina

Rank: Sniper Elite

Groups: Registered
Joined: 4/25/2012(UTC)
Posts: 46
Location: Scotland, UK

Thanks: 1 times
Was thanked: 6 time(s) in 5 post(s)
What is your desktop resolution? Also your colour depth may be the issue. Try using a lower, more default resolution such as 800x600 or 1080x960 with a colour depth of 32. If you let us know how you get on, I'll do my best to help :)
twitch  
#3 Posted : Friday, May 04, 2012 1:26:28 PM(UTC)
twitch

Rank: Sniper

Groups: Registered
Joined: 5/3/2012(UTC)
Posts: 3

My desktop res. is 1280x1024 colour depth is 32 as normal..

Edited by user Friday, May 04, 2012 1:35:16 PM(UTC)  | Reason: Not specified

Smiley_ie  
#4 Posted : Friday, May 04, 2012 2:35:04 PM(UTC)
Smiley_ie

Rank: Senior Sniper

Groups: Registered
Joined: 4/18/2012(UTC)
Posts: 16
Location: Ireland

Was thanked: 10 time(s) in 3 post(s)
Twitch try.
Show hidden files/user/YOU/Appdata/Local/Sniperv2/settings and change the file to 1280x1024, Make sure file is not read only.
Specs,I7 950@4.01, 7gig 1600, 2 x GTX570 SLI, Win 7 x 64
twitch  
#5 Posted : Saturday, May 05, 2012 3:19:18 PM(UTC)
twitch

Rank: Sniper

Groups: Registered
Joined: 5/3/2012(UTC)
Posts: 3

i change to 1280x1024.. looked it my setting.. and still doesn't work..

UserPostedImage
Aaafi  
#6 Posted : Thursday, May 10, 2012 8:05:28 AM(UTC)
Aaafi

Rank: Sniper

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 2
Location: Canada

I dont get it.. why do they create problems for the users.. i mean a game should support all the resolution.. some people have a plasma.. some don't.. Blink Cursing
amrahmd65  
#7 Posted : Monday, May 28, 2012 5:21:04 AM(UTC)
amrahmd65

Rank: Sniper

Groups: Registered
Joined: 5/28/2012(UTC)
Posts: 2
Location: Egypt

i have same problem and i cant find my setting file. its not in the folder .what can i do plz ?
SteveHart  
#8 Posted : Monday, May 28, 2012 11:30:33 AM(UTC)
SteveHart

Rank: Sniper Elite Legend

Groups: Registered
Joined: 4/19/2012(UTC)
Posts: 494
Location: Oxford

Thanks: 220 times
Was thanked: 439 time(s) in 181 post(s)
Have people tried playing it in windowed mode- (Alt+Enter)? Some customers have found this resolves the problem.

Our new patch out this week will provide a forced 60Hz option which solves issues where refresh rate is the problem.

Thanks,
Steve
Kwinno  
#9 Posted : Monday, May 28, 2012 2:14:46 PM(UTC)
Kwinno

Rank: Advanced Sniper

Groups: Registered
Joined: 5/26/2012(UTC)
Posts: 29
Location: Belgium

Was thanked: 1 time(s) in 1 post(s)
SteveHart wrote:
Have people tried playing it in windowed mode- (Alt+Enter)? Some customers have found this resolves the problem.

Our new patch out this week will provide a forced 60Hz option which solves issues where refresh rate is the problem.

Thanks,
Steve


force or optional?
those with high end graphics cards and 120Hz screen can play on 120Hz no?$

Kwinno
amrahmd65  
#10 Posted : Monday, May 28, 2012 6:39:25 PM(UTC)
amrahmd65

Rank: Sniper

Groups: Registered
Joined: 5/28/2012(UTC)
Posts: 2
Location: Egypt

thank you steveHart it works in window mode.u right it about refresh rate i wish they find solution for it it not fun in window mode :)
Users browsing this topic
guest (Hidden)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sniper Elite
Powered by YAF.NET | YAF.NET © 2003-2014, Yet Another Forum.NET
This page was generated in 0.145 seconds.